• whale-av

    @paste Hard to tell but maybe you should use the [t b b] to send zero to the right inlet of the [phasor~] instead....... to reset its phase...... as it looks like it already has its frequency...... and you are just resending the same values again from [f] and [f].
    David.
    Capture.JPG

    posted in technical issues read more
  • whale-av

    @flight453 playit.zip
    Add more [read_from_abstr x] or remove some to have the correct number for your soundfiles.
    They are to be named 1.wav, 2.wav etc. in this example....... and the players for those are [read_from_abstr 1] and [read_from_abstr 2]
    David.

    posted in technical issues read more
  • whale-av

    @4ZZ4 OK we can try again later.
    Windows should just re-sample for the headphones.
    You should leave Pd at 44100 or 48000 depending on the samplerate of your audio files. A playback of a 44100 audio file with Pd set to 80000 will be at the wrong speed.
    Windows runs its audio at 48K but re-samples everything to that rate internally (that can be changed in its audio settings but is best left as it is) so 44100 is fine for Pd.
    David.

    posted in technical issues read more
  • whale-av

    @4ZZ4 Why 80K for your headset? Can it not be changed to 44.1......?
    I would suggest unplugging it for now and keeping Pd at 44.1 while solving this.
    Maybe a reboot with nothing plugged in.....?
    Are you sure it is not set to 8K....... that seems more likely.

    posted in technical issues read more
  • whale-av

    @4ZZ4 Try opening my "fix" patch here........ fix.pd and saving the audio settings before re-opening Pd.
    David.
    PS Maybe make sure all other audio programs are closed and so not using ASIO while you are solving this problem....... nothing will be changed for those programs but they might have a hook into the drivers that stops Pd from setting up correctly.

    posted in technical issues read more
  • whale-av

    @4ZZ4 Then you should use Asio4All........ http://tippach.business.t-online.de/asio4all/ and select it in Pd as your only Audio device. Set as many channels in Pd as you need for Asio4All...... excess channels will be "thrown away".
    When you open a Pd patch you ill see an icon at bottom of the taskbar right behind the little arrow and you can select all the audio devices you want in the Asio4All control panel...... you probably need to turn on dsp for it to appear..... I can't remember.
    You will need to set Pd and Asio4All to use the same samplerate and Buffer size (the Block Size in Pd)........ match Pd to Asio4All. Tick the Use Callbacks button in Pd setings.
    It will deal with ASIO and non-ASIO devices.
    David.

    posted in technical issues read more
  • whale-av

    @4ZZ4 What is your operating system?

    posted in technical issues read more
  • whale-av

    @liamorourke If there is enough ram Ubuntu Touch runs alongside Android on the same Kernel, and Pd will run in Ubuntu. It might be possible to compile specifically for the device with "make".
    But you might need to use Purr Data if you want MultiTouch https://forum.pdpatchrepo.info/topic/11807/purr-data-multitouch/11 . Things are changing fast so that might no longer be true.
    How are you getting IO connection from the phone? Midi, Audio etc.
    David.

    posted in technical issues read more
  • whale-av

    @4ZZ4 If you open autio settings and click the "Use Multiple Devices" button you should get this screen where you can have multiple devices.......
    David.
    Capture.JPG

    posted in technical issues read more

Internal error.

Oops! Looks like something went wrong!