• mswcpt

    Screen Shot 2018-09-19 at 12.32.53 PM.png Deken not finding any externals this morning... Is repository offline?

    Also - latest iemlib seems not to have [peakenv~] amongst others.

    any ideas? thanks.

    posted in extra~ read more
  • mswcpt

    SOLVED - If anyone else has this issue - ensure you run Pd 'as administrator'.

    posted in technical issues read more
  • mswcpt

    PD is not saving the preferences. Every time I click "apply" then "ok" after entering the paths and startup flags for the libraries, exit PD and restart , they are MISSING and of course, I cannot access the library objects. This is extremely frustrating and I do not know how to solve this. I have tried moving the libraries to the application folder (.../extra) in both x86 and program files locations and then re-entering the paths etc., they still do not 'bind' and re-starting PD the paths are not listed.

    Any ideas ? Thanks.

    posted in technical issues read more
  • mswcpt

    Migrated to 0.46.7 (Win) and (Mac). Installed deken-plugin which works great. However, when trying to point PD to the folder deken recommends to copy the library files to, PD is NOT saving the preferences. Every time I click "apply" then "ok" after entering the paths and startup flags for the libraries, exit PD and restart , they are MISSING and of course, I cannot access the library objects

    Any ideas ? Thanks.

    posted in technical issues read more
  • mswcpt

    @whale-av Of course :+1: : -) Very useful little patch now - thanks again.

    posted in technical issues read more
  • mswcpt

    Awesome - thank you David! It works brilliantly. I will work on ways to set [expr] arguments via messages - never done that before. Is it possible?

    posted in technical issues read more
  • mswcpt

    Hey -

    Thanks tried that - but doesn't work. The left [moses] (lower limit) outputs bangs for every number up to the initialised argument. So this doesn't help. I need something where there are no bangs for any number up to minimum and then bangs from minimum to maximum number with no bangs after maximum.

    posted in technical issues read more
  • mswcpt

    Hi,

    I've tried using [split], [clip] and operators to solve my issue but the fact these objects will pass bangs no matter what the result is just makes them redundant in this specific problem. Is there perhaps an object that you can specify a range and then the object will output a bang ONLY if incoming messages/floats fall within that specified range?

    Thanks :)

    posted in technical issues read more
  • mswcpt

    trying to load/import opencv libs (which were working perfectly in 0.42.5....)

    /Users/.../Library/Pd/pix_opencv/pix_opencv_haarcascade.pd_darwin: dlopen(/Users/.../Library/Pd/pix_opencv/pix_opencv_haarcascade.pd_darwin, 10): Symbol not found: __ZN9CPPExtern4postEPKcz
    Referenced from: /Users/.../Library/Pd/pix_opencv/pix_opencv_haarcascade.pd_darwin
    Expected in: flat namespace
    in /Users/.../Library/Pd/pix_opencv/pix_opencv_haarcascade.pd_darwin

    I've triple checked - files are located in correct location...

    Never seen this error before... any ideas?

    MAC OS 10.9.5
    PD 0.43.4

    posted in technical issues read more

Internal error.

Oops! Looks like something went wrong!