• Butahuruf

    @whale-av said:

    wine

    Thank you David. I'll try that.
    Cheers Sur

    posted in technical issues read more
  • Butahuruf

    @whale-av No hurry take time. :) maybe you can build your own an open source PD loopers project.
    This software is perfect

    doesn't have a solid base.

    http://www.circularlabs.com/ is a awesome opensource loopers but it is only for mac and windows.
    So maybe you should abort the lucibox. Pls let me know what you think.

    Cheers Sur

    posted in technical issues read more
  • Butahuruf

    @whale-av Hi David, do you have any update? Sur

    posted in technical issues read more
  • Butahuruf

    @whale-av said:

    It is built not to start recording the second loop until a whole first loop has played once, because it needs time to set and get the tempo and do a few other things and by then it has missed the start of that first repeat.

    I found this

    but the whole loop is so big and expensive to build. It uses a laptop, I prefer raspberry pi.
    It uses this software http://sonnit.co.uk/software.html based on http://www.circularlabs.com/download2/download.html

    posted in technical issues read more
  • Butahuruf

    Thanks a lot for helping me!!!!
    sorry I don't understand how to use it so I change the element's name and I got this.
    david-2.jpg

    "All day studying the logic part of the patch today." ....wow, man!!!

    Is it important that the second loop starts recording immediately as the first stops? Yes it is ... on live gig I need to build layers quickly. Otherwise you have to wait twice for every layer.

    and yes, I will use arduino as the switches

    Cheers Sur

    posted in technical issues read more
  • Butahuruf

    @whale-av
    Hi David,
    I look more closely at the muting loop. Your solution is to mute the loop until the end of the cycle and stop and wait at the beginning/start. So if you want to play it again, you have to wait until the other loop(s) reach the start point.

    I am wondering or you can just mute it. So you don't have to wait if you want to play the loop again, right?
    Sur

    posted in technical issues read more
  • Butahuruf

    @whale-av new bug (4)
    Loop 1, loop 2, loop 3 are playing > Stop a loop (or 2 loops) > Stop All > Play (not using play all) one of the stopping loop(s) > The loop(s) won't produce sounds. After delete track(s) of that particular loop(s) can't records the new loop(s).

    posted in technical issues read more
  • Butahuruf

    I think you should edit the original patch if it has too

    posted in technical issues read more
  • Butahuruf

    @whale-av Hi David, Thank you for your update :) but there is something different compared to the 1st version.
    workflow; Loop 1 start rec > press rec Loop 2 to end the rec loop 1, the Loop 2 should start the rec immediately.... it worked on your 1st version. Sur

    posted in technical issues read more

Internal error.

Oops! Looks like something went wrong!