• fotisandstuff

    Finally, it worked! You are awesome!!! Thanks a lot! Having fun with the Autechre-like example :D

    posted in libpd / webpd read more
  • fotisandstuff

    Windows 10 x64. Yes, they are, as I deleted the profile/user-components/foo_pd folder, then re-installed the latest component on your original post. Still nothing.

    posted in libpd / webpd read more
  • fotisandstuff

    @myQwil said:

    Ok, I believe this is ready. It's been updated to also work with portable installations, whereas before, the "extra" folder wouldn't get added properly to pd's search path unless it was a regular installation with user components residing in foobar's AppData folder.
    foo_pd.zip

    Still not working. I made a portable install of foobar2000 1.6.4, then dragged the foo_pd.fb2k-component into foobar's Components menu in Preferences, restarted it and I'm still getting the same error message.

    posted in libpd / webpd read more
  • fotisandstuff

    Hello, myQwil! Unfortunately, foo_pd does not seem to work on foobar. I used both the latest version an an older one (1.4). It says that "either one required component is missing or it was made for an older version."

    posted in libpd / webpd read more

Internal error.

Oops! Looks like something went wrong!