• danielsomar

    THANKS, David.
    I already know about that. I just thought a little weird in the view of the pipe object.

    posted in technical issues read more
  • danielsomar

    Ok, I've found that. It's a kind of hot inlet problem. I'll upload the wrong and correct patch here, ok?
    Cheers...
    pipe.pd

    posted in technical issues read more
  • danielsomar

    Greetings.
    Well, I'm using Pd-0.49-1 under a MacOS Mojave. I was using a patch with a pipe object and found that the pipe is sending wrong values when I use it with more than one argument.
    When using it with a trigger object before the pipe it works fine. But why I have to use the trigger? Couldn't I use just the pipe?
    I'm sending the pic of the patch.
    Does anyone have seen this before? That's so bizarre that I couldn't believe that there isn't any topic in the forum about that...
    ![Captura de Tela 2019-10-01 às 10.41.49.png](uploading 100%)

    posted in technical issues read more
  • danielsomar

    So, I'm wandering if someone tried to use more than one computer keyboard to interact with Pd at the same time. Just think about that: I had this ideia to use a pc keyboard as music keybord with 4 octaves, but what if I want some more? I thought to use another one and complete, let's say, 8 octaves... Does anyone tried that before? More than one pc keyboard at the same time? Is that possible? Can anyone help me?

    Cheers...

    posted in I/O hardware diyread more
  • danielsomar

    Thanks alexandros, i'm gonna try it out and reply here!

    posted in I/O hardware diyread more

Internal error.

Oops! Looks like something went wrong!