I have a working 64bit PD 0.53.2 on my Win10 machine.

I am trying to install (since months) PD 0.54.0 or 0.54.1. From today, I also tried 0.55.0.
But all of them, after installation, simply won't start. If I double click on them, nothing happens.
I can see the processes (pd.exe, wish86.exe) in Task Manager, but no GUI is shown.
It sounds like something goes wrong in... connecting pd to wish86?

I both tried portable and installed version. No change at all.

(btw, I also tried to recompile PD myself. But I got issues on detecting the platform:
./configure output shows Platform: unknown, which I suppose is root cause for subsequent fail in linking like

C:/tools/msys64/mingw64/bin/../lib/gcc/x86_64-w64-mingw32/14.1.0/../../../../x86_64-w64-mingw32/bin/ld.exe: pd-s_inter.o: in function `sys_flushtogui':
C:/Projects/PureData/PureData_SourceCode/src/s_inter.c:925:(.text+0x215d): undefined reference to `__imp_send'

I do not need to recompile PD, but I need a recent PD (especially, to use [snake~]).

Any clue on what's going on, and how to solve it?